Change Solver Precision (from single to double) Answered

I try to replicate the onscale tutorial for modal analysis by Cyprien Rusu, Director of Engineering Asia

According to the article, I have to choose double precision after I click "Run on cloud". I did so. However, after I click estimate, I found an error that I should double the precision.

I also tried to change the solver from "solver settings" but it didn't help.

Despite choosing double precision, I also found the following in the output file "Windows executable: C:\Program Files\OnScale\Flex\Programs\flexp_s.exe" which means I still use single precision.

How to solve this problem?

1 comment

  • Official comment

    Hi Ahmad,

    The modal solver in OnScale Lab is a Beta Feature which currently only works with the Local Solvers, not with the cloud.
    If you want to do a modal Analysis, please rather try OnScale Solve.

    In case you are using local solvers, please make sure you selected double precision in the settings, save and restart the program. Then check that it has switched to double precision. If not, please contact support. 

    Here is another tutorial for modal simulation in OnScale Solve:



    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post