How to make observe the ultrasound beam form inside the 3D model? 回答済み

Excuse me, I build the model and test it in water, but the output is just like the water cover the whole ultrasound beam form, what I can do to observe the cross-section of the ultrasound beam form like the 2D symmetry model? Or maybe something I set it wrong?

In fact I think it is necessary to add many output on each piezoelectric crystals, but it takes an extremely long time for estimation.

Hope someone can help me to check it, thank you very much!

Here is my model below:
https://drive.google.com/drive/folders/17G-MbsawR-cDVmboQgwPcdvJC7eZC5ZM?usp=sharing 

6件のコメント

  • 正式なコメント

    Hi there,

     

    I would recommend halving the model to see the cross section or else the model is just water. This will also cut down the estimation time. You can do this by limiting the extents:

    Be sure when doing this you add a symmetry boundary condition at ymax and also change the area scaling of the electrodes to 2.

     

    Best Regards,

    Chloe

    コメントアクション Permalink
  • Thank you

    And I want to ask more, can I add the time delay for the voltage supply to each voltage load? 

    And if I want to set the vibration of the piezoelectric crystal to vibrate in 4 MHz, is it just set the interested frequency to 4e6 Hz?

    コメントアクション Permalink
  • No problem.

     

    You can add a time delay to your drive function in the properties. You also specify a drive frequency here which drives the piezo crystal at that frequency so you already have that set up for 4 MHz. 

     

    Best Regards,

    Chloe

    コメントアクション Permalink
  • Can the time delay set to specific load? For example, I want the one side of my model vibrated first, then the next one start vibrate next 1e-6 second

     

    コメントアクション Permalink
  • Yes you can also add a time shift to load specifically. Click on the load and set the Time Shift in the properties:

     

     

    Best Regards,

    Chloe

    コメントアクション Permalink
  • Excuse me, is the voltage supply to the voltage load is set to default as 1 V?

    コメントアクション Permalink

サインインしてコメントを残してください。

お探しのものを見つけられませんでしたか?

新規投稿