The simulation failure due to output file size 回答済み

Hello,

I'm running the Lamb wave simulation, in which I want to save the results directly to .mat file. For some reason, whenever I want to save the time responses from a 2D mesh of surface points (say, 520x200) the simulation fails during the run. If I disable the hist output in pout section, the model runs fine and I can see the results as a mp4 movie. Moreover, if I only collect the responses from a line of points, the simulation also runs fine (say, 520x1). What might be causing this issue?

 

3件のコメント

  • 正式なコメント

    Hey Jakub,

    Can you send the files you are working with to us please. It will be easier for me to debug the issue.

    I'll post the response here as well for anyone looking for a solution to this problem.

    Best regards,

    Oliver

    コメントアクション Permalink
  • Hi Jakub,

     

    Thank you for sending your files over. I have just simulated your 'faulty' file and the error reported in the *.flxprt file was insufficient memory allocation. This just means the estimator has not done a good job of estimating how much RAM you will need, you can manually override this estimate - https://support.onscale.com/hc/en-us/articles/360021635591-Cloud-Scheduler-Estimate-Override-. I would recommend adding 1 GB to the estimated memory as a check.

    Best Regards,

    Chloe

    コメントアクション Permalink
  • Hi Chloe,

    thank you for the response. The simulation runs correctly now.

    Best regards,

    Jakub

    コメントアクション Permalink

サインインしてコメントを残してください。

お探しのものを見つけられませんでしたか?

新規投稿