9件のコメント

  • 正式なコメント

    Hi Arash,

    The error message in the output file means that the model is too large to estimate on your local machine. In this situation you will need to override the estimate. Your model is 220 million elements which is quite large so I would recommend previewing the model to check the meshing is necessary first.

    Also here is a blog explaining this error message, why it occurs, and how to get around it.

    Best Regards,

    Chloe

    コメントアクション Permalink
  • Hi Arash,

    Can you send the CAD geometry (.stp), it is needed to open the designer file

    Thanks,

    Oliver

    コメントアクション Permalink
  • Hi Oliver,

    Yes, Sure. This is the CAD file:

    https://drive.google.com/file/d/14FoAQoIcjrs9dxAUXxNETmHtfOmRkBH2/view?usp=sharing

    Thank you.

    コメントアクション Permalink
  • Hi Arash,

    Thanks for sending through the file I'll have a look. I should have asked this first but what is the syntax error you are seeing can you provide more details on what you are seeing?

    Oliver

    コメントアクション Permalink
  • Hi Oliver,

    When estimating the model, I encounter the following error:

    "Your model failed to estimate due to a syntax error in the input deck. Please check your working directory for details within the prnt. output file and rectify the issue."

    This is the output file:

    https://drive.google.com/file/d/1N9NmOrz8GJhFwEysT72brZUmlg48PFFh/view?usp=sharing

    Thanks a lot.

    コメントアクション Permalink
  • Hi Chloe,

    Thank you very much. I will check what you said.

    Thanks a lot.

    コメントアクション Permalink
  • Dear Chloe,

    I created a coarse mesh of about 2 million elements. But I faced the following error. So I applied the double-precision by going to Settings > Solver Settings and clicking Double Precision but still encountered the following error.

    "matrix too large for single-precision - try iterative solver."

    コメントアクション Permalink
  • Hi Arash,

     

    Make sure double precision is actually applied properly by checking at the top of the *.flxprt file. 

    Make sure you click Apply when changing precision in the settings.

     

    Best Regards,

    Chloe

    コメントアクション Permalink
  • Hi Chloe,

    Thanks for the comment.

    I rechecked the settings and clicked Apply when changing precision in the settings. But when estimating, like the image you sent, it is executed with single precision in the *.flxprt file. I do not know the reason. Please help me.

    Thanks a lot.

    コメントアクション Permalink

サインインしてコメントを残してください。

お探しのものを見つけられませんでしたか?

新規投稿